Archived Support Site

This support site is archived. You can view the old support discussions but you cannot post new discussions.

Empty Page at CNAME Subdomain

Lee Yung's Avatar

Lee Yung

25 Jan, 2014 12:18 PM

Hello,

I am new to Vzaar but working in marketing field for over 10 years. I joined Vzaar to take advantage of Video SEO and use CNAME in the embed code. However I do see an issue here.

At this point CNAME is set to video.domain.tld and embed code is working fine. However when I access video.domain.tld site it shows blank page and I do not believe this is correct behaviour. I suggest you should implement the following:

  • user can set CNAME / to be permanently forwarded to different address like www.domain.tld
  • user can set CNAME / will show customer portal at vzaar e.g. username.vzaar.me

Above makes sense, right? Thank you for your consideration. I do think all users using CNAME to white-label the solution will benefit from this.

  1. Support Staff 1 Posted by Lawrence on 27 Jan, 2014 08:51 AM

    Lawrence's Avatar

    Hi there,

    Thanks for the suggestion. It certainly makes sense and I do recall speaking about it with you, on live chat, towards the end of last week.

    Naturally, I'd be happy to put your idea forward to the development. Generally, we aim to be responsive in what we work on. So, if we continue to receive requests for this feature, it will likely be added.

    That being said, this is not something that will happen immediately, as the team already have a number of other projects in the pipeline. Most notable amongst these are major improvements to both our players and an overhaul of viewing statistics. Both of which will become available over the course of the year.

    Thanks again for your idea. If you have any questions, I'd be very happy to answer them.

    All the best,
    Lawrence

  2. Alasdair Manson closed this discussion on 30 Jan, 2014 07:42 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac